Jump to content

Problema con Android Auto


Recommended Posts

Hola buenas tardes. Me encuentro con el siguiente problema. Hasta hace un par de días he tenido un móvil con sistema android 9 y no me ha dado problema alguno el android auto en el Fiat Tipo. De hecho estoy bastante contento con él.
El problema es que al actualizarse a android 10 ha dejado de funcionar. El huawei de mi mujer ya hace tiempo que dejó de funcionar con él, aunque no sé porqué no le di importancia.
Como os digo, no hay manera de que el móvil se conecte con el gps. Se activa el icono del android en la pantalla, pero me salen estos dos mensajes. Si en el del móvil le doy a la única opción que hay (salir) se me desconecta, y aunque estoy tiempo esperando (haciendo caso a la pantalla del gps), no hace nada... no sé si es problema de que tenga que actualizarse el gps (entiendo que el móvil está actualizado, porque no me sale ninguna actualización más) o que tenga que hacer algún tipo de configuración del programa que no sé hacer. A alguien le ha pasado? Alguien sabe qué puedo hacer? Muchas gracia spor vuestro tiempo. WhatsApp_Image_2021-03-24_at_160056.jpegWhatsApp_Image_2021-03-24_at_160056_1.jp

Link to post

Eso me pasaba a mí cuando me compré el coche, cada vez que conectaba el teléfono al coche debía de reiniciar el móvil antes de conectar el cable, si no realizaba este proceso me aparecía lo que comentas, para solucionarlo, debía de esperar unos 15min aproximadamente con el coche sin contacto y sin funcionar y habiendo realizado el reinicio del teléfono, después de un tiempo dejo de pasarme, el motivo no se cual será. 

Tienes actualizada la app de Android auto a la última versión? Eso también puede ser uno de los problemas. 

Siento no poder ayudarte en más 

Link to post
hace 22 horas, ltoribio dijo:

Hola buenas tardes. Me encuentro con el siguiente problema. Hasta hace un par de días he tenido un móvil con sistema android 9 y no me ha dado problema alguno el android auto en el Fiat Tipo. De hecho estoy bastante contento con él.
El problema es que al actualizarse a android 10 ha dejado de funcionar. El huawei de mi mujer ya hace tiempo que dejó de funcionar con él, aunque no sé porqué no le di importancia.
Como os digo, no hay manera de que el móvil se conecte con el gps. Se activa el icono del android en la pantalla, pero me salen estos dos mensajes. Si en el del móvil le doy a la única opción que hay (salir) se me desconecta, y aunque estoy tiempo esperando (haciendo caso a la pantalla del gps), no hace nada... no sé si es problema de que tenga que actualizarse el gps (entiendo que el móvil está actualizado, porque no me sale ninguna actualización más) o que tenga que hacer algún tipo de configuración del programa que no sé hacer. A alguien le ha pasado? Alguien sabe qué puedo hacer? Muchas gracia spor vuestro tiempo. WhatsApp_Image_2021-03-24_at_160056.jpegWhatsApp_Image_2021-03-24_at_160056_1.jp

Justo me he comprado un tipo sedan 1.3 95cv del 2018 hace unos días y cada vez que intento activar android auto me aparece justo lo mismo, no se que podrá ser, ni como solucionarlo ojalá alguien nos puede ayudar....

 

Link to post
hace 22 horas, ltoribio dijo:

Hola buenas tardes. Me encuentro con el siguiente problema. Hasta hace un par de días he tenido un móvil con sistema android 9 y no me ha dado problema alguno el android auto en el Fiat Tipo. De hecho estoy bastante contento con él.
El problema es que al actualizarse a android 10 ha dejado de funcionar. El huawei de mi mujer ya hace tiempo que dejó de funcionar con él, aunque no sé porqué no le di importancia.
Como os digo, no hay manera de que el móvil se conecte con el gps. Se activa el icono del android en la pantalla, pero me salen estos dos mensajes. Si en el del móvil le doy a la única opción que hay (salir) se me desconecta, y aunque estoy tiempo esperando (haciendo caso a la pantalla del gps), no hace nada... no sé si es problema de que tenga que actualizarse el gps (entiendo que el móvil está actualizado, porque no me sale ninguna actualización más) o que tenga que hacer algún tipo de configuración del programa que no sé hacer. A alguien le ha pasado? Alguien sabe qué puedo hacer? Muchas gracia spor vuestro tiempo. WhatsApp_Image_2021-03-24_at_160056.jpegWhatsApp_Image_2021-03-24_at_160056_1.jp

He leído unas cuantas posibles soluciones "lógicas" y la que más me llama es la del cable USB que utilizamos, que tiene que llevar el símbolo de transferencia de archivos usb (que los dos cables que he usado no llevan ese dibujito) y ser de menos de 1.83cm (que ese requisito si lo cumplen) luego probaré a hacer los reinicios de mi móvil y a probar posibles soluciones. Me encantaría poder ver el mapa de google maps en mi pantalla la verdad.

Link to post
hace 20 minutos, Daniel22 dijo:

Justo me he comprado un tipo sedan 1.3 95cv del 2018 hace unos días y cada vez que intento activar android auto me aparece justo lo mismo, no se que podrá ser, ni como solucionarlo ojalá alguien nos puede ayudar....

 

A las radios de 5" no se le puede poner android auto.

Link to post

AMIGOOOOOO YA LO HE SOLUCIONADO, TE EXPLICO COMO LO HE PODIDO HACER.

Estaba un poco extrañado con un detalle de la iluminación del cuadro y la pantalla y del giro de la llave y es que resulta que quería poner la radio sin tener las luces de posición y el cuadro de mando encendidos y obviamente, di con ello rápidamente. Resulta que cuando apagaba el motor se apagaba la pantalla el cuadro y aparentemente "todo", pues cuando apagué el motor le di al botón de la "tablet" y se encendió. Rápidamente pensé (igual hay algún tipo de fallo con todo esto y ahora si me deja poner el android auto) por lo que probé y PUM!!!!! FUNCIONA!!! 

 

 

Link to post
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

CLUB FIAT TIPO

Club Fiat TIPO es independiende del grupo Fiat Chrysler Automobiles (FCA), propietaria de la marca Fiat. FIAT es una marca registrada de Automóviles FCA.
×
×
  • Create New...